www.8devices.com
View unanswered posts | View active topics It is currently 25 Nov 2017, 09:44



Reply to topic  [ 2 posts ] 
 Building Failed 
Author Message

Joined: 02 Oct 2017, 09:58
Posts: 1
Hello everyone,
Has anyone been able to solve this case? I'm using OpenSuse Leap 42.3. I've tried practically all the tips found in Web, about this problem and I can not solve it. I'll be grateful for any tips.

make[1] world
make[2] tools/install
make[2] package/cleanup
make[3] -C tools/flock compile
make[3] -C tools/flock install
make[3] -C tools/tar compile
make -r world: build failed. Please re-run make with -j1 V=s to see what's going on
/home/jonas/buildroot_desenv/3buildroot_novo/carambola2/include/toplevel.mk:192: recipe for target 'world' failed
make: *** [world] Error 1

Thanks for now.


02 Oct 2017, 10:24
Profile

Joined: 07 Nov 2016, 10:43
Posts: 9
Run the build with make V=s (as instructed by the error message), to see what the error is and why it failed. The error message you posted doesn't give any reasonable info.
You're probably missing some package on your host machine required for building the tools.


13 Oct 2017, 07:18
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.